<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>The New MacBook Pro Keyboard Initial Impressions and Thoughts - MacSparky</title>
<!--[if lte IE 9]>
<script src="https://www.macsparky.com/wp-content/themes/read/js/html5shiv.js"></script>
<script src="https://www.macsparky.com/wp-content/themes/read/js/selectivizr-min.js"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The New MacBook Pro Keyboard Initial Impressions and Thoughts - MacSparky" />
<meta property="og:description" content="I had the opportunity to spend some time typing on the new MacBook Pro Keyboard. As someone that uses the iMac Magic Keyboard on a daily basis, I can report that it feels identical, with slightly less travel. The initial tear down reports they are built exactly the same. That’s good news on the reliability... Continue reading &#8594;" />
<meta property="og:url" content="https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/" />
<meta property="og:site_name" content="MacSparky" />
<meta property="article:published_time" content="2019-11-18T22:14:20+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="David Sparks" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.macsparky.com/#website","url":"https://www.macsparky.com/","name":"MacSparky","description":"Fiddly awesome help with Apple technologies","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.macsparky.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/#webpage","url":"https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/","name":"The New MacBook Pro Keyboard Initial Impressions and Thoughts - MacSparky","isPartOf":{"@id":"https://www.macsparky.com/#website"},"datePublished":"2019-11-18T22:14:20+00:00","dateModified":"2019-11-18T22:14:20+00:00","author":{"@id":"https://www.macsparky.com/#/schema/person/fb64598bdf3d96eaeba0b9cf1bf9d665"},"breadcrumb":{"@id":"https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/"]}]},{"@type":"BreadcrumbList","@id":"https://www.macsparky.com/blog/2019/11/2019-11-the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.macsparky.com/"},{"@type":"ListItem","position":2,"name":"The New MacBook Pro Keyboard Initial Impressions and Thoughts"}]},{"@type":"Person","@id":"https://www.macsparky.com/#/schema/person/fb64598bdf3d96eaeba0b9cf1bf9d665","name":"David Sparks","image":{"@type":"ImageObject","@id":"https://www.macsparky.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/523d72bdb2cc496630002482c0c72127?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/523d72bdb2cc496630002482c0c72127?s=96&d=mm&r=g","caption":"David Sparks"},"sameAs":["https://macsparky.wpengine.com"],"url":"https://www.macsparky.com/blog/author/macsparky2st/"}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacSparky &raquo; Feed" href="https://www.macsparky.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacSparky &raquo; Comments Feed" href="https://www.macsparky.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacSparky &raquo; The New MacBook Pro Keyboard Initial Impressions and Thoughts Comments Feed" href="https://www.macsparky.com/blog/2019/11/the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.macsparky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.macsparky.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://www.macsparky.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='read-parent-style-css'  href='https://www.macsparky.com/wp-content/themes/read/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='unifrakturmaguntia-css'  href='//fonts.googleapis.com/css?family=UnifrakturMaguntia&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='coustard-css'  href='//fonts.googleapis.com/css?family=Coustard&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='lora-css'  href='//fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.macsparky.com/wp-content/themes/read/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='grid-css'  href='https://www.macsparky.com/wp-content/themes/read/css/grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.macsparky.com/wp-content/themes/read/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.macsparky.com/wp-content/themes/read/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-code-prettify-css'  href='https://www.macsparky.com/wp-content/themes/read/js/google-code-prettify/prettify.css' type='text/css' media='all' />
<link rel='stylesheet' id='uniform-css'  href='https://www.macsparky.com/wp-content/themes/read/css/uniform.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.macsparky.com/wp-content/themes/read/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='gamma-gallery-css'  href='https://www.macsparky.com/wp-content/themes/read/css/gamma-gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.macsparky.com/wp-content/themes/read/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.macsparky.com/wp-content/themes/read/css/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-fix-css'  href='https://www.macsparky.com/wp-content/themes/read/css/wp-fix.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.macsparky.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.5.2' id='convertkit-js-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"Sponsored by: <a href=\"https:\/\/www.artisanalsoftwarefestival.com\" target=\"_blank\"><span style=\"text-decoration:underline\">WinterFest 2021 - The Festival Of Artisanal Software<\/a>.","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"8873","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"18","simple_banner_color":"#959393","simple_banner_text_color":"#ffffff","simple_banner_link_color":"#ffffff","simple_banner_close_color":"#ffffff","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"font-size:14px;\r\nfont-style:normal;\r\nfont-weight:300 !important;\r\nfont-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://www.macsparky.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.macsparky.com/wp-json/wp/v2/posts/8873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.macsparky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.macsparky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.macsparky.com/?p=8873' />
<link rel="alternate" type="application/json+oembed" href="https://www.macsparky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macsparky.com%2Fblog%2F2019%2F11%2Fthe-new-macbook-pro-keyboard-initial-impressions-and-thoughts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.macsparky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.macsparky.com%2Fblog%2F2019%2F11%2Fthe-new-macbook-pro-keyboard-initial-impressions-and-thoughts%2F&#038;format=xml" />
<script type="text/javascript">
window.MemberfulOptions = {
site: "https:\/\/macsparky.memberful.com",
memberSignedIn: false  };
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
setup = function() { window.MemberfulEmbedded.setup(); };
s.addEventListener("load", setup, false);
( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<style type="text/css">.simple-banner .simple-banner-text{font-size:18;}</style><style type="text/css">.simple-banner{background:#959393;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-button{color:#ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:14px;
font-style:normal;
font-weight:300 !important;
font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="https://www.macsparky.com/wp-content/themes/read-child/style.css">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Nunito&subset=latin">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Nunito&subset=latin">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Montserrat&subset=latin">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Lato&subset=latin">
<style type="text/css">
a { color: #009cdf; }
a:hover { color: #5ebd3e; }
.main-navigation ul .current_page_item > a, .main-navigation ul .current-menu-item > a { color: #f6821f; }
h1.site-title, h1.site-title a { font-family: "Nunito", Georgia, serif; }
h1, h2, h3, h4, h5, h6 { font-family: "Nunito", Georgia, serif; }
.main-navigation ul li { font-family: "Montserrat", Georgia, serif; }
html { font-family: "Lato", Georgia, serif; }
</style>
<style type="text/css">
.sqs-image-shape-container-element{
padding-bottom: 0 !Important;
}
</style>
<link rel="icon" href="https://www.macsparky.com/wp-content/uploads/2021/12/cropped-MacSparky-Logo-2022-Slate-White-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.macsparky.com/wp-content/uploads/2021/12/cropped-MacSparky-Logo-2022-Slate-White-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.macsparky.com/wp-content/uploads/2021/12/cropped-MacSparky-Logo-2022-Slate-White-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.macsparky.com/wp-content/uploads/2021/12/cropped-MacSparky-Logo-2022-Slate-White-270x270.png" />
<link rel="stylesheet" href="https://use.typekit.net/qtd2dvn.css">
<meta name="google-site-verification" content="qgCd_i0MOBXq5fJxyWKikMQCzd6LYiw8hshSAUzxNV8" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8873 single-format-standard">
<div id="page" class="hfeed site"> 
<header class="site-header wrapper" role="banner">
<div class="row">
<hgroup>
<h1 class="site-title">
<a rel="home" href="https://www.macsparky.com/">
<img alt="MacSparky" src="/wp-content/uploads/2021/12/MacSparky-Site-Header.png">
</a>
</h1> <!-- .site-title -->
<!-- Memberful menu -->
<div class="promotion-menu-class"><ul id="menu-memberful" class="menu"><li id="menu-item-11207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11207"><a href="https://www.macsparky.com/join/">Join The MacSparky Labs for Insider Access</a></li>
</ul></div>					
<!-- <h2 class="site-description">
Fiddly awesome help with Apple technologies					</h2>  --><!-- .site-description -->
</hgroup>
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="nav" class="menu-custom"><li id="menu-item-11059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11059"><a href="https://www.macsparky.com/about/">About</a></li>
<li id="menu-item-11108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11108"><a href="/">Blog</a></li>
<li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://www.macsparky.com/fieldguides/">Field Guides</a></li>
<li id="menu-item-11499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11499"><a href="https://www.macsparky.com/join/">MacSparky Labs</a>
<ul class="sub-menu">
<li id="menu-item-11506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11506"><a href="https://www.macsparky.com/join/">Join</a></li>
<li id="menu-item-11507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11507"><a href="https://macsparky.memberful.com/auth/sign_in">Sign in</a></li>
<li id="menu-item-11501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11501"><a href="https://www.macsparky.com/macsparky-labs-supporter-content/">Supporter Content</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11504"><a href="https://www.macsparky.com/macsparky-labs-backstage-content/">Backstage Content</a></li>
<li id="menu-item-11505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11505"><a href="https://www.macsparky.com/macsparky-labs-early-access-content/">Early Access Content</a></li>
</ul>
</li>
<li id="menu-item-11079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11079"><a href="https://www.macsparky.com/podcasts/">Podcasts</a></li>
<li id="menu-item-11231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11231"><a href="https://www.macsparky.com/newsletter/">Newsletter</a></li>
<li id="menu-item-11074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11074"><a href="https://www.macsparky.com/screencasts/">More</a>
<ul class="sub-menu">
<li id="menu-item-11093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11093"><a href="/feed">RSS</a></li>
<li id="menu-item-11094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11094"><a href="https://www.youtube.com/channel/UCiiFR7xxRh9Ajof8psp3yRA">MacSparky Youtube</a></li>
<li id="menu-item-11083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11083"><a href="https://www.macsparky.com/speaking/">Speaking</a></li>
<li id="menu-item-11087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11087"><a href="https://www.macsparky.com/studio/">Studio</a></li>
<li id="menu-item-11095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11095"><a href="/?tag=home-screens">Home Screens</a></li>
<li id="menu-item-11084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11084"><a href="https://www.macsparky.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-11062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11062"><a href="https://www.macsparky.com/ftc-and-other-disclosures/">Disclosure</a></li>
<li id="menu-item-11096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11096"><a href="https://www.youtube.com/channel/UCNUVirYhq6QF02I7m5Wva3A/featured">Disneyland Field Guide</a></li>
</ul>
</li>
</ul>								<script>
var nav_menu_search = '<li class="nav-menu-search"><form id="search-form" role="search" method="get" action="https://www.macsparky.com/"><label for="search">Search</label><input type="text" id="search" name="s" title="Enter keyword" value="" required="required"><input type="submit" id="search-submit" title="Search it" value="&#8594;"></form></li>';
(function($) {
$('#site-navigation > ul').append(nav_menu_search);
})(jQuery);
</script>
</nav> <!-- #site-navigation -->
</div> <!-- .row -->
</header> <!-- .site-header -->
<section id="main" class="middle wrapper">
<div class="row row-fluid ">
<div id="primary" class="site-content">
<div id="content" role="main">
<div class="readable-content blog-single">
<article id="post-8873" class="clearfix post-8873 post type-post status-publish format-standard hentry category-uncategorized tag-macbook">
<header class="entry-header">
<h1 class="entry-title" >The New MacBook Pro Keyboard Initial Impressions and Thoughts</h1>
</header>
<!-- end .entry-header -->
<div class="entry-meta">
<!-- <span class="post-category">
posted in <a href="https://www.macsparky.com/blog/category/uncategorized/" rel="category tag">Uncategorized</a>									</span> -->
<span class="post-category">
posted in 
<a href="https://www.macsparky.com/blog/tag/macbook/" rel="tag">MacBook</a>
</span>												
<!-- end .entry-meta -->
<!-- end .post-category -->
<span class="post-date">
on <a rel="bookmark" title="22:14" href="https://www.macsparky.com/blog/2019/11/the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/"><time class="entry-date" datetime="2012-11-09T23:15:57+00:00">November 18, 2019</time></a>
</span>
<!-- end .post-date -->
<!-- <span class="by-author"> by										<span class="author vcard">
<a class="url fn n" rel="author" title="View all posts by David Sparks" href="https://www.macsparky.com/blog/author/macsparky2st/">David Sparks</a>
</span> -->
<!-- end .author -->
<!-- </span> -->
<!-- end .by-author -->
<div class="share-links">
<a>SHARE</a>
<div class="share-wrap">
<div class="facebook-wrap">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-share-button" data-layout="button_count"></div>
</div>
<div class="twitter-wrap">
<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
<script>
!function(d, s, id)
{
var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
}(document, "script", "twitter-wjs");
</script>
</div>
<div class="google-wrap">
<!-- Place this tag where you want the +1 button to render. -->
<div class="g-plusone" data-size="medium"></div>
<!-- Place this tag after the last +1 button tag. -->
<script type="text/javascript">
(function()
{
var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
po.src = 'https://apis.google.com/js/plusone.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
</script>
</div>
<div class="pinterest-wrap">
<a href="http://pinterest.com/pin/create/button/?url=https://www.macsparky.com/blog/2019/11/the-new-macbook-pro-keyboard-initial-impressions-and-thoughts/&media=&description=The New MacBook Pro Keyboard Initial Impressions and Thoughts" class="pin-it-button" count-layout="horizontal"><img src="//assets.pinterest.com/images/PinExt.png" alt="Pin It" title="Pin It"></a>
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
</div>
</div>
</div>									
</div>
<!-- end .entry-meta -->
<div class="entry-content clearfix">
<p class="" style="white-space:pre-wrap;">I had the opportunity to spend some time  typing on the new MacBook Pro Keyboard. As someone that uses the iMac Magic Keyboard on a daily basis, I can report that it feels identical, with slightly less travel. <a href="https://www.ifixit.com/News/16-inch-macbook-pro-magic-keyboard-throwback">The initial tear down</a> reports they are built exactly the same. That’s good news on the reliability front. I beat up on my iMac keyboard often and I’ve never had a problem. I was perfectly comfortable typing on the new laptop keyboard and I fully expect Apple to be moving this new laptop Magic Keyboard down the line soon.</p>
<p class="" style="white-space:pre-wrap;">A few interesting bits stand out for me in the responses to the release of this new MacBook Pro Keyboard. First, is the general fixation on it. It seems nearly all the initial reviews are centered around this new Keyboard. <a href="https://www.ifixit.com/News/16-inch-macbook-pro-magic-keyboard-throwback">iFixit related it to Stockholm syndrome</a>. I disagree. I think the reason for this reaction is closer to <a href="https://en.wikipedia.org/wiki/Boiling_frog">the boiling frog</a>. As, year after year, the broken keyboard stories kept piling up and Apple kept making more MacBooks with the latest butterfly keyboard iteration, all of our frogs got well and cooked. A real turning point for me has been the way so many of our MPU guests start out their interview with a recitation of the number of keyboard repairs they’ve needed. The fact that this new keyboard is using a tried-and-tested keyboard released a lot of tension about Apple and the way they make things. But not without a cost.</p>
<p class="" style="white-space:pre-wrap;">My second observation is that most of the reporting about the new keyboard has been qualified by some variety of, “I really like this change, but we’ll have to wait and see if it is more reliable.” If you look at MacBook reviews in years past, before the butterfly keyboard, there are no such qualifications. This whole mess over the butterfly keyboard has cost Apple a degree of trust and it is going to take some time for them to recover. Not only that, we still aren’t out of the woods here because a lot of the butterfly keyboard Macs are still in circulation and many are still being sold. This bad keyboard reputation is going to linger for years as those butterfly keyboard machines remain in circulation.</p>
<p class="" style="white-space:pre-wrap;">All that said, given that these new keyboards are built the same way the iMac Magic Keyboard is put together, I fully expect them to be just as reliable. If you are in the market for a laptop that is anything but the big MacBook Pro, I’d encourage you to hold off until the new keyboard makes it to your machine of choice.</p>
<script async data-uid="80ed42d00e" src="https://sparky-media-inc.ck.page/80ed42d00e/index.js"></script>									
</div>
<!-- end .entry-content -->
<footer class="entry-meta post-tags">
<a href="https://www.macsparky.com/blog/tag/macbook/" rel="tag">MacBook</a>											</footer>
<!-- end .entry-meta -->
</article>
<!-- end .hentry -->
<nav class="row-fluid nav-single">
<div class="span6 nav-previous">
<h4>PREVIOUS POST</h4><a href="https://www.macsparky.com/blog/2019/11/mac-power-users-510-the-2019-holiday-gift-guidenbsp/" rel="prev"><span class="meta-nav">&#8592;</span> Mac Power Users 510: The 2019 Holiday Gift Guide&amp;nbsp;</a>								</div>
<!-- end .nav-previous -->
<div class="span6 nav-next">
<h4>NEXT POST</h4><a href="https://www.macsparky.com/blog/2019/11/automators-37-mac-maintenance-and-management-magic/" rel="next">Automators 37: Mac Maintenance and Management Magic <span class="meta-nav">&#8594;</span></a>								</div>
<!-- end .nav-next -->
</nav>
<!-- end .nav-single -->
<div id="comments" class="comments-area">
</div>
<!-- end #comments -->								</div>
<!-- end .blog-single -->
</div>
<!-- end #content -->
</div>
<!-- end #primary -->
			</div>
</section>
<footer class="site-footer wrapper" role="contentinfo">
<div class="row">
<div id="supplementary" class="row-fluid">
</div>
<div class="site-info">
</div>
</div>
</footer>
</div>
<div class="simple-banner simple-banner-text" style="display:none !important"></div><script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/detectmobilebrowser.js' id='detectmobilebrowser-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/modernizr.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/google-code-prettify/prettify.js' id='google-code-prettify-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.uniform.min.js' id='uniform-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.flexslider-min.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.isotope.min.js' id='isotope-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.fancybox-1.3.4.pack.js' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.history.js' id='history-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/js-url.min.js' id='js-url-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquerypp.custom.js' id='jquerypp-custom-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/gamma.js' id='gamma-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/main.js' id='main-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/jquery.validate.min.js' id='validate-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-content/themes/read/js/send-mail.js' id='send-mail-js'></script>
<script type='text/javascript' src='https://www.macsparky.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript">
jQuery(document).ready(function ($) {
for (let i = 0; i < document.forms.length; ++i) {
let form = document.forms[i];
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zahNCVqFpmE" value="SbiNRV" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="seYdkJKTAVRNyaj" value="X1lvr8dBDEH" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="qDOKARvY" value="fuWB9t" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="qizYTHxBu" value="Wjs3TJcum@2xKGCU" />'); }
}
$(document).on('submit', 'form', function () {
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zahNCVqFpmE" value="SbiNRV" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="seYdkJKTAVRNyaj" value="X1lvr8dBDEH" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="qDOKARvY" value="fuWB9t" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="qizYTHxBu" value="Wjs3TJcum@2xKGCU" />'); }
return true;
});
jQuery.ajaxSetup({
beforeSend: function (e, data) {
if (data.type !== 'POST') return;
if (typeof data.data === 'object' && data.data !== null) {
data.data.append("zahNCVqFpmE", "SbiNRV");
data.data.append("seYdkJKTAVRNyaj", "X1lvr8dBDEH");
data.data.append("qDOKARvY", "fuWB9t");
data.data.append("qizYTHxBu", "Wjs3TJcum@2xKGCU");
}
else {
data.data = data.data + '&zahNCVqFpmE=SbiNRV&seYdkJKTAVRNyaj=X1lvr8dBDEH&qDOKARvY=fuWB9t&qizYTHxBu=Wjs3TJcum@2xKGCU';
}
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.0623800754547 seconds, on 03-01-22 14:20:34 --><!-- via php -->